- `raise_if_conflicts': Unable to activate google-api-client-0.4.4, because faraday-0.8.1 conflicts with faraday (~> 0.7.0) (Gem::LoadError) [3 Updates]
- Richard Burton <email@example.com> Jul 30 02:35AM -0700
I keep getting this error:
`raise_if_conflicts': Unable to activate google-api-client-0.4.4, because
faraday-0.8.1 conflicts with faraday (~> 0.7.0) (Gem::LoadError)
`rescue in try_activate'
`rescue in require'
There is a question on Stack Overflow about the issue:
Any help would be really appreciated.
- "Sérgio Gomes" <firstname.lastname@example.org> Jul 30 09:15AM -0700
There seems to be an issue for this in the client library issue
That's probably the best place to get more info, as that's what the client
library authors are keeping track of. Looks like a fix is in the works!
Google UK Limited
Registered Office: Belgrave House, 76 Buckingham Palace Road, London SW1W
Registered in England Number: 3977902
On Monday, July 30, 2012 10:35:26 AM UTC+1, Richard Burton wrote:
- Richard Burton <email@example.com> Jul 30 06:19PM +0100
Thanks Sérgio. As always. I really appreciate it.
You received this message because you are subscribed to the Google Group adsense-api.
You can post via email.
To unsubscribe from this group, send an empty message.
For more options, visit this group.
You received this message because you are subscribed to the Google Groups "AdSense API Forum" group.
To post to this group, send email to firstname.lastname@example.org.
To unsubscribe from this group, send email to email@example.com.
For more options, visit this group at http://groups.google.com/group/adsense-api?hl=en.